<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.eventingnews.com/xmlrpc.php" />
<title>USEF to Continue Eventing Frangible Technology Grant Program in 2018 with Continued Support from the USEA &#8211; EventingNews &#8211; The original EN, serving the Eventing community since 1990.</title>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','dhu55MWipG1447606528');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EventingNews - The original EN, serving the Eventing community since 1990. &raquo; Feed" href="http://www.eventingnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EventingNews - The original EN, serving the Eventing community since 1990. &raquo; Comments Feed" href="http://www.eventingnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EventingNews - The original EN, serving the Eventing community since 1990. &raquo; USEF to Continue Eventing Frangible Technology Grant Program in 2018 with Continued Support from the USEA Comments Feed" href="http://www.eventingnews.com/2018/02/05/usef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea/feed/" />
<!-- WPPA+ No Photo id -->		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eventingnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.eventingnews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://www.eventingnews.com/wp-content/plugins/thinkup-panels/css/front.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thinkup-panels-front-css'  href='http://www.eventingnews.com/wp-content/plugins/thinkup-panels/thinkup-customization/css/thinkup-front.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppa_style-css'  href='http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-7-011-002' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.eventingnews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.eventingnews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.eventingnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eventingnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/slider/js/jssor.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/slider/js/helper.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/slider/js/rslightbox.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-7-011-002'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-7-011-002'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-7-011-002'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-7-011-002'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-7-011-002'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=23'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<link rel='https://api.w.org/' href='http://www.eventingnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eventingnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eventingnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US Equestrian Announces 2018 and 2019 Host Sites for NAJYRC' href='http://www.eventingnews.com/2018/01/22/us-equestrian-announces-2018-and-2019-host-sites-for-najyrc/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://www.eventingnews.com/2018/02/05/usef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea/" />
<link rel='shortlink' href='https://wp.me/p6WLC5-uw' />
<link rel="alternate" type="application/json+oembed" href="http://www.eventingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eventingnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "http://www.eventingnews.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">
		/* <![CDATA[ */
		wppaImageDirectory = "http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus/img/";
		wppaAjaxUrl = "http://www.eventingnews.com/wp-admin/admin-ajax.php";
		wppaPhotoDirectory = "http://www.eventingnews.com/wp-content/uploads/wppa/";
		wppaNoPreview = "No Preview available";
		wppaTxtProcessing = "Processing...";
		wppaTxtDone = "Done!";
		wppaTxtErrUnable = "ERROR: unable to upload files.";
		wppaOutputType = "-none-";
		wppaShortcodeTemplate = "&lt;div id=&quot;wppa-container-1&quot; class=&quot;aligncenter wppa-mphoto wppa-mphoto-1 wp-caption&quot; style=&quot;width:350px;display:block;margin-left:auto;margin-right:auto;padding:0;position:relative;&quot; &gt;&lt;div style=&quot;font-size:0;&quot; &gt;&lt;img id=&quot;ph-37-1&quot; src=&quot;http://www.eventingnews.com/wp-content/uploads/wppa/37.jpg?ver=1&quot;  alt=&quot;UK3_0359.jpg&quot;  class=&quot;size-medium wppa-mphoto&quot;  title=&quot;UK3_0359.jpg&quot;  style=&quot;width:100%;margin:0;padding:0;border:none;&quot; /&gt;&lt;/div&gt;&lt;p class=&quot;wp-caption-text&quot;&gt;&lt;/p&gt;&lt;/div&gt;";
		wppaShortcodeTemplateId = "37.jpg";
		/* ]]> */
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://www.eventingnews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="USEF to Continue Eventing Frangible Technology Grant Program in 2018 with Continued Support from the USEA" />
<meta property="og:url" content="http://www.eventingnews.com/2018/02/05/usef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea/" />
<meta property="og:description" content="Honoring its commitment to cross-country safety innovation and technology US Equestrian (USEF) has decided to continue the Eventing Frangible Technology Grant Program. Organizers of USEF licensed e…" />
<meta property="article:published_time" content="2018-02-05T21:26:42+00:00" />
<meta property="article:modified_time" content="2018-02-05T21:27:57+00:00" />
<meta property="og:site_name" content="EventingNews - The original EN, serving the Eventing community since 1990." />
<meta property="og:image" content="http://www.eventingnews.com/wp-content/uploads/2017/01/USEquestrianLOGO.jpg" />
<meta property="og:image:width" content="904" />
<meta property="og:image:height" content="904" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="USEF to Continue Eventing Frangible Technology Grant Program in 2018 with Continued Support from the USEA" />
<meta name="twitter:image" content="http://www.eventingnews.com/wp-content/uploads/2017/01/USEquestrianLOGO.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- WPPA+ BEGIN Page specific urls and device specific data -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus/img/";
	wppaWppaUrl = "http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.eventingnews.com/wp-includes";
	wppaAjaxUrl = "http://www.eventingnews.com/wp-content/plugins/wp-photo-album-plus/wppa-ajax-front.php";
	wppaUploadUrl = "http://www.eventingnews.com/wp-content/uploads/wppa";
	wppaIsIe = false;
	wppaIsSafari = false;
	wppaUseSvg = true;
	wppaSlideshowNavigationType = "icons";
	wppaAudioHeight = 28;
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-52156335-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-52156335-4');
</script>

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-1892 single-format-standard siteorigin-panels mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://www.eventingnews.com/" title="EventingNews - The original EN, serving the Eventing community since 1990." rel="home">
<img class="mh-header-image" src="http://www.eventingnews.com/wp-content/uploads/2017/02/eventingnews.png" height="250" width="1080" alt="EventingNews - The original EN, serving the Eventing community since 1990." />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-custom3-container"><ul id="menu-custom3" class="menu"><li id="menu-item-1314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1314"><a href="http://www.eventingnews.com/">Home</a></li>
<li id="menu-item-1320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a href="http://www.eventingnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1321"><a href="http://www.eventingnews.com/about-us/">About Us</a></li>
<li id="menu-item-1323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1323"><a href="http://www.eventingnews.com/event-results/">Event Results</a>
<ul class="sub-menu">
	<li id="menu-item-1588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1588"><a href="http://www.eventingnews.com/2017-results/">2017 Results</a></li>
	<li id="menu-item-1435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1435"><a href="http://www.eventingnews.com/2016-results/">2016 Results</a></li>
	<li id="menu-item-1341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1341"><a href="http://www.eventingnews.com/2015-results/">2015 Results</a></li>
	<li id="menu-item-1336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1336"><a href="http://www.eventingnews.com/2014-results/">2014 Results</a></li>
	<li id="menu-item-1326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1326"><a href="http://www.eventingnews.com/event-results/results-archive/">2013 Results</a></li>
	<li id="menu-item-1325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1325"><a href="http://www.eventingnews.com/event-results/2012-results/">2012 Results</a></li>
	<li id="menu-item-1324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324"><a href="http://www.eventingnews.com/event-results/2011-results/">2011 Results</a></li>
	<li id="menu-item-1332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="http://www.eventingnews.com/event-results/2010-results/">2010 Results</a></li>
	<li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://www.eventingnews.com/event-results/2009-results/">2009 Results</a></li>
	<li id="menu-item-1330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="http://www.eventingnews.com/event-results/2008-results/">2008 Results</a></li>
	<li id="menu-item-1329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://www.eventingnews.com/event-results/2007-results/">2007 Results</a></li>
	<li id="menu-item-1328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="http://www.eventingnews.com/event-results/2006-results/">2006 Results</a></li>
	<li id="menu-item-1327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1327"><a href="http://www.eventingnews.com/event-results/2005-results/">2005 Results</a></li>
	<li id="menu-item-1333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1333"><a href="http://www.eventingnews.com/event-results/2004-results/">2004 Results</a></li>
	<li id="menu-item-1335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1335"><a href="http://www.eventingnews.com/event-results/2003-results/">2003 Results</a></li>
	<li id="menu-item-1334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334"><a href="http://www.eventingnews.com/event-results/2002-results/">2002 Results</a></li>
	<li id="menu-item-1338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1338"><a href="http://www.eventingnews.com/event-results/2001-results/">2001 Results</a></li>
	<li id="menu-item-1340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="http://www.eventingnews.com/2000-results/">2000 Results</a></li>
	<li id="menu-item-1339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1339"><a href="http://www.eventingnews.com/1999-results/">1999 Results</a></li>
</ul>
</li>
<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1358"><a href="http://www.eventingnews.com/stories/">More Stuff</a></li>
<li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.eventingnews.com/links/">Links</a></li>
<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1812"><a href="http://www.eventingnews.com/adverts/">Adverts</a>
<ul class="sub-menu">
	<li id="menu-item-1813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1813"><a href="http://www.eventingnews.com/adverts/manage/">Manage</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1814"><a href="http://www.eventingnews.com/adverts/add/">Add</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.eventingnews.com/2018/02/05/usef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea/" title="USEF to Continue Eventing Frangible Technology Grant Program in 2018 with Continued Support from the USEA">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 5, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							USEF to Continue Eventing Frangible Technology Grant Program in 2018 with Continued Support from the USEA						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Safety							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.eventingnews.com/2018/01/22/us-equestrian-announces-2018-and-2019-host-sites-for-najyrc/" title="US Equestrian Announces 2018 and 2019 Host Sites for NAJYRC">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 22, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							US Equestrian Announces 2018 and 2019 Host Sites for NAJYRC						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																NAJYRC							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.eventingnews.com/2018/01/16/equestrian-events-inc-makes-big-strides-for-the-horse-capital-of-the-world/" title="Equestrian Events, Inc. Makes Big Strides for  &#8220;The Horse Capital of the World&#8221;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 16, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Equestrian Events, Inc. Makes Big Strides for  &#8220;The Horse Capital of the World&#8221;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Land Rover Kentucky							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.eventingnews.com/2017/12/22/fair-hill-international-awaits-clarity-on-new-fei-classification-system/" title="Fair Hill International Awaits Clarity on New FEI Classification System">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 22, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fair Hill International Awaits Clarity on New FEI Classification System						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Area II							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.eventingnews.com/2017/12/18/day-and-weekend-passes-for-weg-2018-on-sale-december-20/" title="Day and Weekend Passes for WEG 2018 on Sale December 20">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 18, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Day and Weekend Passes for WEG 2018 on Sale December 20						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																WEG							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="http://www.eventingnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.eventingnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.eventingnews.com/category/safety/" itemprop="url"><span itemprop="title">Safety</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>USEF to Continue Eventing Frangible Technology Grant Program in 2018 with Continued Support from the USEA</nav>
<article id="post-1892" class="post-1892 post type-post status-publish format-standard has-post-thumbnail hentry category-safety tag-frangible tag-grant tag-usea-2 tag-usef">
	<header class="entry-header clearfix"><h1 class="entry-title">USEF to Continue Eventing Frangible Technology Grant Program in 2018 with Continued Support from the USEA</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.eventingnews.com/2018/02/">February 5, 2018</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F&t=USEF+to+Continue+Eventing+Frangible+Technology+Grant+Program+in+2018+with+Continued+Support+from+the+USEA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=USEF+to+Continue+Eventing+Frangible+Technology+Grant+Program+in+2018+with+Continued+Support+from+the+USEA:&url=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F&media=http://www.eventingnews.com/wp-content/uploads/2017/01/USEquestrianLOGO.jpg&description=USEF+to+Continue+Eventing+Frangible+Technology+Grant+Program+in+2018+with+Continued+Support+from+the+USEA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=USEF%20to%20Continue%20Eventing%20Frangible%20Technology%20Grant%20Program%20in%202018%20with%20Continued%20Support%20from%20the%20USEA&amp;body=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>Honoring its commitment to cross-country safety innovation and technology US Equestrian (USEF) has decided to continue the Eventing Frangible Technology Grant Program. Organizers of USEF licensed eventing competitions may apply for a grant to supplement the cost of frangible devices for their cross-country-courses.</p>
<p>Beginning in June 2008, the USEF began supplying frangible pins at no cost to organizers of licensed eventing competitions. Over the past 10 years, new frangible technologies have entered the marketplace supplementing the frangible pin, prompting the expansion of the program to different types of technology.</p>
<p>In 2017, a new rule (EV140.9 b) was implemented requiring organizers to include frangible technology in the construction of oxers at the Modified level and above. In an effort to minimize the financial impact of the new rule on organizers, the United States Eventing Association (USEA) awarded USEF a generous grant to ensure all who applied received a $500 grant in 2017. A portion of the USEA Grant monies remains for 2018.</p>
<p>“The USEA Board of Governors has been supportive of the USEF Eventing Frangible Technology Grant Program since its establishment,” said USEA CEO Rob Burk. “The decision to show that support with a financial commitment was supported unanimously by the Board in 2017. We would like to thank the competition organizers, product suppliers, course builders, and designers who have stepped up to install this safety equipment on all compatible fences. Moreover, we are appreciative of the USEF for its continued commitment to this program.”</p>
<p>“The USEF is committed to supporting safety in Eventing, in particular on cross-country, in every way possible” said USEF National Safety Officer Jonathan Holling. “The Frangible Technology Grant is one way we have been able to improve safety of both horses and riders in our beloved sport. We are thrilled to be supporting this program with our partners at USEA again in 2018. We are all in this together.”</p>
<p>Organizers of USEF-recognized eventing competitions offering divisions at the Preliminary level and above, may request frangible devices by completing a Frangible Technology Order/Grant Application. To access the form:</p>
<p>• log on to the competition’s “My USEF” account using the competition management ID<br />
• click on the arrow to expand the competition information<br />
• click on the “Frangible Technology Order/Grant Application” and complete the form<br />
• once completed, go to the shopping cart and remit payment</p>
<p>For 2018, the USEF will allocate grants up to $500 per event property on a first come, first serve basis until all USEA/USEF funding is depleted for the year. Grant monies will be applied to all orders at the time of purchase (expedite fees are not eligible for grant funding). If an Organizer is ineligible because a grant has already been awarded in the same competition year, an invoice will be issued. Shipments will be made upon payment in full. The deadline for Grant Applications is November 2, 2018.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1892" class="share-facebook sd-button share-icon" href="http://www.eventingnews.com/2018/02/05/usef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1892" class="share-google-plus-1 sd-button share-icon" href="http://www.eventingnews.com/2018/02/05/usef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.eventingnews.com/2018/02/05/usef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F&t=USEF+to+Continue+Eventing+Frangible+Technology+Grant+Program+in+2018+with+Continued+Support+from+the+USEA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=USEF+to+Continue+Eventing+Frangible+Technology+Grant+Program+in+2018+with+Continued+Support+from+the+USEA:&url=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F&media=http://www.eventingnews.com/wp-content/uploads/2017/01/USEquestrianLOGO.jpg&description=USEF+to+Continue+Eventing+Frangible+Technology+Grant+Program+in+2018+with+Continued+Support+from+the+USEA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=USEF%20to%20Continue%20Eventing%20Frangible%20Technology%20Grant%20Program%20in%202018%20with%20Continued%20Support%20from%20the%20USEA&amp;body=http%3A%2F%2Fwww.eventingnews.com%2F2018%2F02%2F05%2Fusef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.eventingnews.com/tag/frangible/" rel="tag">frangible</a></li><li><a href="http://www.eventingnews.com/tag/grant/" rel="tag">Grant</a></li><li><a href="http://www.eventingnews.com/tag/usea-2/" rel="tag">usea</a></li><li><a href="http://www.eventingnews.com/tag/usef/" rel="tag">USEF</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.eventingnews.com/2018/01/22/us-equestrian-announces-2018-and-2019-host-sites-for-najyrc/" rel="prev"><img width="80" height="60" src="http://www.eventingnews.com/wp-content/uploads/2018/01/7RF11254-social-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="RedBayStock.com" srcset="http://www.eventingnews.com/wp-content/uploads/2018/01/7RF11254-social-80x60.jpg 80w, http://www.eventingnews.com/wp-content/uploads/2018/01/7RF11254-social-678x509.jpg 678w, http://www.eventingnews.com/wp-content/uploads/2018/01/7RF11254-social-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>US Equestrian Announces 2018 and 2019 Host Sites for NAJYRC</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-1834 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.eventingnews.com/2017/12/18/usea-intercollegiate-championship-returns-to-virginia-horse-trials-in-2018/" title="USEA Intercollegiate Championship Returns to Virginia Horse Trials in 2018"><img width="326" height="245" src="http://www.eventingnews.com/wp-content/uploads/2017/12/6VH30274-en-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Alexa Ehlers and Amistoso" srcset="http://www.eventingnews.com/wp-content/uploads/2017/12/6VH30274-en-326x245.jpg 326w, http://www.eventingnews.com/wp-content/uploads/2017/12/6VH30274-en-678x509.jpg 678w, http://www.eventingnews.com/wp-content/uploads/2017/12/6VH30274-en-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				USEA			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.eventingnews.com/2017/12/18/usea-intercollegiate-championship-returns-to-virginia-horse-trials-in-2018/" title="USEA Intercollegiate Championship Returns to Virginia Horse Trials in 2018" rel="bookmark">
			USEA Intercollegiate Championship Returns to Virginia Horse Trials in 2018		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.eventingnews.com/2017/12/">December 18, 2017</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>The United States Eventing Association (USEA) has announced that the 2018 USEA Intercollegiate Eventing Championship will be held at Virginia Horse Trials (VHT) in Lexington, Va. during the Virginia CCI/CIC and Horse Trials May 24-27, <a class="mh-excerpt-more" href="http://www.eventingnews.com/2017/12/18/usea-intercollegiate-championship-returns-to-virginia-horse-trials-in-2018/" title="USEA Intercollegiate Championship Returns to Virginia Horse Trials in 2018">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1834" class="share-facebook sd-button share-icon" href="http://www.eventingnews.com/2017/12/18/usea-intercollegiate-championship-returns-to-virginia-horse-trials-in-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1834" class="share-google-plus-1 sd-button share-icon" href="http://www.eventingnews.com/2017/12/18/usea-intercollegiate-championship-returns-to-virginia-horse-trials-in-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.eventingnews.com/2017/12/18/usea-intercollegiate-championship-returns-to-virginia-horse-trials-in-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-220 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.eventingnews.com/2014/02/10/pine-top-farm-announces-prize-money-for-cic-divisions-at-advanced-horse-trials/" title="Pine Top Farm Announces Prize Money for CIC divisions at Advanced Horse Trials">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				FEI			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.eventingnews.com/2014/02/10/pine-top-farm-announces-prize-money-for-cic-divisions-at-advanced-horse-trials/" title="Pine Top Farm Announces Prize Money for CIC divisions at Advanced Horse Trials" rel="bookmark">
			Pine Top Farm Announces Prize Money for CIC divisions at Advanced Horse Trials		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.eventingnews.com/2014/02/">February 10, 2014</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Now hosting CIC2* and CIC1* divisions sanctioned by Fédération Équestre Internationale (FEI), Pine Top Farm will add cash prize money to its list of awards at the Advanced Horse Trials on February 21-23, 2014. Competitors <a class="mh-excerpt-more" href="http://www.eventingnews.com/2014/02/10/pine-top-farm-announces-prize-money-for-cic-divisions-at-advanced-horse-trials/" title="Pine Top Farm Announces Prize Money for CIC divisions at Advanced Horse Trials">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-220" class="share-facebook sd-button share-icon" href="http://www.eventingnews.com/2014/02/10/pine-top-farm-announces-prize-money-for-cic-divisions-at-advanced-horse-trials/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-220" class="share-google-plus-1 sd-button share-icon" href="http://www.eventingnews.com/2014/02/10/pine-top-farm-announces-prize-money-for-cic-divisions-at-advanced-horse-trials/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.eventingnews.com/2014/02/10/pine-top-farm-announces-prize-money-for-cic-divisions-at-advanced-horse-trials/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-330 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.eventingnews.com/2014/03/20/bennett-awad-and-gin-n-juice-aim-for-repeat-at-galway-downs/" title="Bennett-Awad and Gin &#8216;N Juice Aim For Repeat At Galway Downs">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Area VI			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://www.eventingnews.com/2014/03/20/bennett-awad-and-gin-n-juice-aim-for-repeat-at-galway-downs/" title="Bennett-Awad and Gin &#8216;N Juice Aim For Repeat At Galway Downs" rel="bookmark">
			Bennett-Awad and Gin &#8216;N Juice Aim For Repeat At Galway Downs		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.eventingnews.com/2014/03/">March 20, 2014</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Canadian Olympians Hawley Bennett-Awad and Gin &#8216;N Juice, winners of the CIC3* at the Galway Downs International Horse Trials in 2013, will be aiming to win two in a row on March 28-30 at the <a class="mh-excerpt-more" href="http://www.eventingnews.com/2014/03/20/bennett-awad-and-gin-n-juice-aim-for-repeat-at-galway-downs/" title="Bennett-Awad and Gin &#8216;N Juice Aim For Repeat At Galway Downs">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-330" class="share-facebook sd-button share-icon" href="http://www.eventingnews.com/2014/03/20/bennett-awad-and-gin-n-juice-aim-for-repeat-at-galway-downs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-330" class="share-google-plus-1 sd-button share-icon" href="http://www.eventingnews.com/2014/03/20/bennett-awad-and-gin-n-juice-aim-for-repeat-at-galway-downs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.eventingnews.com/2014/03/20/bennett-awad-and-gin-n-juice-aim-for-repeat-at-galway-downs/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="wppa_widget-2" class="mh-widget wppa_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Photo of the day</span></h4>
<!-- WPPA+ Photo of the day Widget start -->
<div class="wppa-widget-photo" style="text-align:center; padding-top:2px;position:relative;" ><img src="http://www.eventingnews.com/wp-content/uploads/wppa/25.jpg?ver=1" style="width: 300px; cursor:default;"  alt="OCA10156-FB.jpg" title="OCA10156-FB.jpg" /><a href="http://www.eventingnews.com/photo-of-the-day/?occur=1&photo=25" ><div style="font-size:12px;position:absolute;right:4px;bottom:4px;" >+23</div></a>
</div><div style="clear:both;" ></div>
<!-- WPPA+ Photo of the day Widget end --></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search for your images at RedBayStock.com</span></h4><div class="textwidget custom-html-widget"><form action="https://www.redbayphotos.com/search" method="get">
<input type="text" size="15" name="I_DSC">
<input type="submit" value="Search Archive">
<input type="hidden" name="I_DSC_AND" value="t">
<input type="hidden" name="_ACT" value="search">
</form>

<p><small>Search by last name or horse name.</small></p></div></div><div id="text-3" class="mh-widget widget_text">			<div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EventingNews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9563456967860763"
     data-ad-slot="2747819057"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</div><div id="rss-2" class="mh-widget widget_rss"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a class="rsswidget" href="http://useventing.com/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.eventingnews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://useventing.com/frontpage">USEA News</a></span></h4><ul><li><a class='rsswidget' href='http://useventing.com/news/usef-continue-eventing-frangible-technology-grant-program-2018-continued-support-usea'>USEF to Continue Eventing Frangible Technology Grant Program in 2018 with Continued Support from the USEA</a><div class="rssSummary">Honoring its commitment to cross-country safety innovation and technology US Equestrian (USEF) is proud to continue the Eventing Frangible Technology Grant Program. Organizers of USEF licensed eventing competitions may apply for a grant to supplement the cost of frangible devices for their cross-country courses.VideoURL: </div></li><li><a class='rsswidget' href='http://useventing.com/news/schedule-announced-2018-educational-symposium'>Schedule Announced for the 2018 Educational Symposium</a><div class="rssSummary">The 2018 Educational Symposium as previously announced is just two weeks away, and the United States Eventing Association (USEA) is pleased to announce the tentative schedule for all four days.VideoURL: </div></li><li><a class='rsswidget' href='http://useventing.com/news/grid-pro-quo-sally-cousins'>Grid Pro Quo with Sally Cousins</a><div class="rssSummary">Don&#039;t let the winter weather get you down when you can use being stuck in the arena as an opportunity to fine tune your riding!VideoURL: </div></li><li><a class='rsswidget' href='http://useventing.com/news/bonnie-kibbie-useas-volunteer-month-presented-athletux'>Bonnie Kibbie: USEA&#039;s Volunteer of the Month Presented by Athletux</a><div class="rssSummary">It always helps to see a warm and friendly face when heading to warm up for that all-important test or jump round. In this series, the United States Evening Association (USEA) is partnering with Athletux to feature those around us who help make these events happen, the volunteers. Without them horse shows and programs could [&hellip;]</div></li><li><a class='rsswidget' href='http://useventing.com/news/794-trainers-accepted-compete-2018-thoroughbred-makeover'>794 Trainers Accepted to Compete at 2018 Thoroughbred Makeover</a><div class="rssSummary">Welcome to the Thoroughbred Makeover Class of 2018! We&#039;re thrilled to announce that a record 794 trainers have been accepted to compete for their share of $100,000 in prize money at the 2018 Thoroughbred Makeover, presented by Thoroughbred Charities of America and held Oct. 4-7 at the Kentucky Horse Park in Lexington, Ky. This is [&hellip;]</div></li><li><a class='rsswidget' href='http://useventing.com/news/usea-events-z-full-moon-farm-horse-trials'>USEA Events A-Z: Full Moon Farm Horse Trials</a><div class="rssSummary">Full Moon Farm in Finksburg, Maryland (Area II) hosts two USEA recognized horse trials in July and November of each year in addition to two unrecognized events in April and June, offering Introductory through Preliminary/Training level.VideoURL: </div></li><li><a class='rsswidget' href='http://useventing.com/news/equiappraisal-signs-contributing-sponsor-2018-usea-educational-symposium'>EquiAppraisal Signs On as Contributing Sponsor for 2018 USEA Educational Symposium</a><div class="rssSummary">The United States Eventing Association (USEA) would like to welcome EquiAppraisal, LLC as a Contributing Level Sponsor of the 2018 USEA Educational Symposium. This year’s Educational Symposium will take place February 19-22 in Ocala, Florida at both the Ocala Jockey Club and Longwood Farm South where EquiAppraisal has generously offered to sponsor lunch for all FEH [&hellip;]</div></li><li><a class='rsswidget' href='http://useventing.com/news/eventers-honored-inductions-pony-club-academy-achievement'>Eventers Honored with Inductions into Pony Club Academy of Achievement</a><div class="rssSummary">Four eventers and Pony Club alumni were inducted into the U.S. Pony Club Academy of Achievement last week in Louisville, Ky. According to the Pony Club website, “The USPC Academy of Achievement recognizes Pony Club alumni for being outstanding in their chosen fields of expertise. Individuals are nominated by members, leaders, and other alumni.”VideoURL: </div></li><li><a class='rsswidget' href='http://useventing.com/news/video-eventing-training-online-presents-turn-forehand-allison-springer'>VIDEO: Eventing Training Online Presents Turn on the Forehand with Allison Springer</a><div class="rssSummary">The United States Eventing Association (USEA) in partnership with Eventing Training Online, the “Official Online Educational Partner of the USEA,” is proud to provide exclusive educational video content featuring coaching and tips from top instructors from around the world. USEA members also benefit from discounted subscriptions to Eventing Training Online, where thVideoURL: </div></li><li><a class='rsswidget' href='http://useventing.com/news/amateurs-invited-participate-sporthorse-research-study'>Amateurs Invited to Participate in Sporthorse Research Study</a><div class="rssSummary">Amateurs who own horses and compete in Dressage, Show Jumping and/or Eventing are invited to participate in a research study involving a short, 10 minute online survey. This study is being conducted by Michael Willham from Otterbein University to discover behavioral patterns with new market media trends in the horse industry, specifically the advertising considerations [&hellip;]</div></li></ul></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-custom3-container"><ul id="menu-custom3-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1314"><a href="http://www.eventingnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a href="http://www.eventingnews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1321"><a href="http://www.eventingnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1323"><a href="http://www.eventingnews.com/event-results/">Event Results</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1588"><a href="http://www.eventingnews.com/2017-results/">2017 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1435"><a href="http://www.eventingnews.com/2016-results/">2016 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1341"><a href="http://www.eventingnews.com/2015-results/">2015 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1336"><a href="http://www.eventingnews.com/2014-results/">2014 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1326"><a href="http://www.eventingnews.com/event-results/results-archive/">2013 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1325"><a href="http://www.eventingnews.com/event-results/2012-results/">2012 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324"><a href="http://www.eventingnews.com/event-results/2011-results/">2011 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="http://www.eventingnews.com/event-results/2010-results/">2010 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://www.eventingnews.com/event-results/2009-results/">2009 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="http://www.eventingnews.com/event-results/2008-results/">2008 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1329"><a href="http://www.eventingnews.com/event-results/2007-results/">2007 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1328"><a href="http://www.eventingnews.com/event-results/2006-results/">2006 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1327"><a href="http://www.eventingnews.com/event-results/2005-results/">2005 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1333"><a href="http://www.eventingnews.com/event-results/2004-results/">2004 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1335"><a href="http://www.eventingnews.com/event-results/2003-results/">2003 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334"><a href="http://www.eventingnews.com/event-results/2002-results/">2002 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1338"><a href="http://www.eventingnews.com/event-results/2001-results/">2001 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1340"><a href="http://www.eventingnews.com/2000-results/">2000 Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1339"><a href="http://www.eventingnews.com/1999-results/">1999 Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1358"><a href="http://www.eventingnews.com/stories/">More Stuff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1801"><a href="http://www.eventingnews.com/links/">Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1812"><a href="http://www.eventingnews.com/adverts/">Adverts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1813"><a href="http://www.eventingnews.com/adverts/manage/">Manage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1814"><a href="http://www.eventingnews.com/adverts/add/">Add</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© Red Bay Group, LLC		</p>
	</div>
</div>

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div><div id="wppa-exit-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:0;opacity:0.75;display:none;" onclick="wppaOvlHide()" onmouseover="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,1);}else{jQuery(this).stop().fadeOut(300);}" onmouseout="if(wppaOvlOpen){jQuery(this).stop().fadeTo(300,0.1);}else{jQuery(this).stop().fadeOut(300);}" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve" ><g><path d="M30 24.398l-8.406-8.398 8.406-8.398-5.602-5.602-8.398 8.402-8.402-8.402-5.598 5.602 8.398 8.398-8.398 8.398 5.598 5.602 8.402-8.402 8.398 8.402z"></path></g></svg></div><script>jQuery('#wppa-exit-btn').on('touchstart',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,1);});jQuery('#wppa-exit-btn').on('touchend',function(){jQuery('#wppa-exit-btn').stop().fadeTo(300,0.1);});</script><div id="wppa-fulls-btn" style="height:48px;z-index:100098;position:fixed;top:0;right:48px;opacity:0.75;display:none;" onclick="wppaOvlFull()" onmouseover="jQuery(this).stop().fadeTo(300,1);" onmouseout="jQuery(this).stop().fadeTo(300,0.1);" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;height:48px;fill:#999999;background-color:#ffffff;text-decoration:none !important;vertical-align:middle;border:2px solid #ffffff;box-sizing:border-box;" xml:space="preserve" ><g><path d="M27.414 24.586l-4.586-4.586-2.828 2.828 4.586 4.586-4.586 4.586h12v-12zM12 0h-12v12l4.586-4.586 4.543 4.539 2.828-2.828-4.543-4.539zM12 22.828l-2.828-2.828-4.586 4.586-4.586-4.586v12h12l-4.586-4.586zM32 0h-12l4.586 4.586-4.543 4.539 2.828 2.828 4.543-4.539 4.586 4.586z"></path></g></svg></div><script>jQuery('#wppa-fulls-btn').on('touchstart',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,1);});jQuery('#wppa-fulls-btn').on('touchend',function(){jQuery('#wppa-fulls-btn').stop().fadeTo(300,0.1);});</script><svg id="wppa-ovl-spin" width="120px" height="120px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" preserveAspectRatio="xMidYMid" style="width:120px;height:120px;position:fixed;top:50%;margin-top:-60px;left:50%;margin-left:-60px;z-index:100100;opacity:1;display:none;fill:#999999;background-color:#ffffff;box-shadow:none;border-radius:24px;" ><rect x="0" y="0" width="100" height="100" fill="none" class="bk" ></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(0 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(22.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.09375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(45 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.1875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(67.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.28125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(90 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(112.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.46875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(135 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.5625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(157.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.65625s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(180 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.75s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(202.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.84375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(225 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="0.9375s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(247.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.03125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(270 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(292.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.21875s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(315 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.3125s" repeatCount="indefinite"/></rect><rect class="wppa-ajaxspin"  x="47" y="40" width="6" height="20" rx="3" ry="3" transform="rotate(337.5 50 50) translate(0 -32)"><animate attributeName="opacity" from="1" to="0" dur="1.5s" begin="1.40625s" repeatCount="indefinite"/></rect></svg>
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
			wppaOvlFsExitBtnSize = "48";
		</script>
		
	<script type="text/javascript" >
				wppaPhotoView[37] = true;
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="a0b1a0032b" /><input type="hidden" id="wppa-qr-nonce" name="wppa-qr-nonce" value="d732c57710" />
<!-- Do user upload -->
<!-- Done user upload -->	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eventingnews.com\/2018\/02\/05\/usef-to-continue-eventing-frangible-technology-grant-program-in-2018-with-continued-support-from-the-usea\/":1892,"http:\/\/www.eventingnews.com\/2017\/12\/18\/usea-intercollegiate-championship-returns-to-virginia-horse-trials-in-2018\/":1834,"http:\/\/www.eventingnews.com\/2014\/02\/10\/pine-top-farm-announces-prize-money-for-cic-divisions-at-advanced-horse-trials\/":220,"http:\/\/www.eventingnews.com\/2014\/03\/20\/bennett-awad-and-gin-n-juice-aim-for-repeat-at-galway-downs\/":330};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"19d6ee64b3","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.eventingnews.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eventingnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'102664069',post:'1892',tz:'0',srv:'www.eventingnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '102664069', '1892' ]);
</script>
</body>
</html>